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Objective :

 Discusses the Microsoft Power-Point  Environment.

 Explains the various components of Power Point

 Explains the different ways of  saving and naming
Power Part Shows.

Structure :

1.1 Introduction

1.2 Uses of Ms-PowerPoint 

1.3 How to create a good presentation

1.4 Invoking a Power Point

1.5 Components of a Power Point

1.6 Three different  ways of  creating  a presentation

1.7 Inserting  a  slide  in a document

1.8 Moving a slide

1.9 Duplicating a slide

1.10 Deleting the slide

1.11 Components of a slide

1.12 Saving a file

1.13 Saving a file to another format

1.14 Copying a Presentation

1.15 Renaming a file

1.16 Opening a Presentation

Introduction to  MS-PowerPoint
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1.1 Introduction

PowerPoint is a component of Microsoft Office that is used to create
professional-quality presentations. MS-PowerPoint is a software package,
that helps in presenting the given information in a visual and   systematic
manner through the medium of a presentation. A presentation can be pre-
pared on any topic. Two or more slide saved in a single .ppt file makes a
presentation. The slides are incorporated with graphics, movies, sound,
graphs, etc. Which can be displayed on the screen .The incorporation of
the sound and graphics make the topic more interesting and clear.

1.2 Uses of  PowerPoint  Presentation

PowerPoint can let you create any or all of the following:

On-screen presentations :

You can  use the entire PowerPoint special  effects like  slide transition,
movies, sounds, animation  and  hyperlinks to  make  an  online (elec-
tronic) presentations exiting and complete.

Web pages for web use :

You can broadcast presentations, including video and audio, over the Web,
in that case, your slides become Web pages  used for broadcasting pur-
pose.

Color and B&W paper printouts :

You can design your presentations so that it looks  great both on  the
screen in  color and when printed in greyscale or pure black and white on
a paper.

35mm slides :

A service bureau can transform your electronic slides into 35mm slides
which can be used for quite interesting purposes.
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Overhead Transparencies :

You can  create presentations that use overhead transparencies by printing
your slides as black and white or color transparencies.

Notes, handouts, and, outlines :

To support your presentation, you can give your audience handouts,smaller
versions of your slides that are printed two, three, or six slides to a page.
You can also print your speaker notes for the audience.

1.3 How to Create a Good Presentation

 As you know that effective use of graphics is very important aspect of
successful presentations. For this purpose you need to keep in mind a few
principles.

Know your audience :

You must be aware of the audience level of the knowledge what they
expect and whether they are familiar with the concept or not

Keep it simple :

You must  be clear about the message you need to and want to communi-
cate.

Use space efficiently :

The positioning of elements in a slide should be done with care. Use white
space to set things off and guide the eye.

Balance the information :

Ensure that, in a slide, the text and the images are well balanced.

Use text judiciously :

There should be enough text on a slide to be self-explanatory.

Use color judiciously :

Use only a few colors. Avoid colors that clash with each other
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Figure 1.1 Start Menu Option

1.4 Invoking PowerPoint

1. Click the Start Button on Task Bar

2. Select Programs option from Start Menu

3. Select MS-Power Point
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Figure 1.2 Components of a Power Point Window
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       Figure1.3 Task Pane

1.5 Components of a PowerPoint Window

1. Title Bar It shows the title of .ppt file (   ) followed by the name of
the program.

2. Menu Bar – It displays the name of the Main Menu.

3. Standard Tool Bar- Standard toolbar consist of buttons frequently
used such as open, close, save etc.

4. Formatting Tool Bar- Formatting toolbar consist of buttons fre-
quently used for applying different formatting to a slide.

5. Drawing Tool Bar-- Drawing toolbar consist of buttons frequently
used for inserting objects like Auto shapes and Word Art to a slide and
format them

6. Status Bar-It gives the information about the view in which presently
the work is going on. Information like the number of the current slide
and the total number of slide.

7. Task Pane –

 Steps to view Task Pane

1. Select Insert Menu,
click on the Task pane
option.

2. Click the drop down
menu as in (Fig 1.3) and
choose the task pane of
your choiceVEIS
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Out line Pane

Notes Pane Slide Pane

Figure 1.4 Normal View

Views :

Microsoft PowerPoint comes with different views to help you while you
are creating different slides.

o Normal View - Normal view contain three panes.

1. Outline Pane – Use the outline pane to organize and develope the
content of your presentation.

2. Slide Pane- It shows how your text and objects inserted looks on
a slide

3. Notes Pane –  Presenter may use the notes in the notes pane at the
time of giving presentation as reference.
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 Outlines View – Switches to Outline View where you could watch the
structure of your file.

o Slide View - Switches to slide where you can work on one slide.

o Slide Sorter View – In this view all the slides at a time are shown to-
gether in a miniature form.

Note :

 Different views can also be viewed by selecting the required option
from the View menu

 Normal view is the default view, which opens when a PowerPoint
presentation is opened.

Figure 1.5 Slide Sorter ViewVEIS
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           Figure 1.6 Power Point Window

1.6 Three different ways of creating Presentation

a) Auto Content Wizard – It is a step by step process to create a pre-
sentation through some basic questions.

b) Design Template – The design template of Power Point is a set of
predesigned formats and color  that you can use to design a presenta-
tion but it does not include content.Both the above will be discussed
in detail in the coming units

c) Blank Presentation – This option leaves the user to design a presen-
tation using his/her own creativity as on a blank presentation user can
place the text and objects according to their choice.

1. Choose Blank Presentation option from the Task Pane .
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        Figure 1.7 Power Point Window(Slide layout Task Pane)

2. From the Slide Layout task Pane under Content Layout,click on
blank layout.

3. The New Slide dialog box appears it shows the different auto lay-
out .

4. On selecting a particular layout the name of the layout appears as
a screen tip.As in (Fig. 1.7)
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1.7 Inserting Slide in a Presentation

1. Select the Insert menu and click on the New slide option

2. From the Slide Layout task pane under Content Layout click on
Blank layout.

3. The inserted slide will appear in the slide layout view.

1.8 MOVING SLIDES

1. Click the view menu and select Slide Sorter.

2. Now, select the slide you want to move

3. Click the Edit menu and select Cut. Or, click the Cut button on the
standard toolbar. Or, press Ctrl+ X together on the keyboard.

4. Now, click at the place you want to move the slide. Then, click the Edit
menu and select Paste. Or click the Paste button on the standard
toolbar,  Or press Ctrl+v together on the keyboard.

1.9 DUPLICATING THE SLIDES

To make a duplicate of the slide, do this –

1. Click the View menu and select Slide Sorter.

2. Then, select the slide you want to make a duplicate of.

3. Click the Edit menu and select Duplicate. Or press Ctrl + D together
on the keyboard

1.10 DELETING THE SLIDES

1. Select the slide you want to delete

2. Click the Edit menu and select Delete. Or, just press del key.
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1.11 COMPONENTS OF a Slide

Power Point slides can contain any or all of the following visible
components:

· Title and Subtitles
· Graphs
· Drawing objects
· Clip Art and Pictures

Title :

A descriptive heading identifying a slide. It gives the audience an idea of
what the slide is trying to say.

Subtitle:

A descriptive message or brief description of the slide data. A subtitle
emphasizes the slide’s central idea.

Drawing Objects :

You already know drawing objects. These include Auto shapes (i.e., a
group of ready-made shapes available for use), curves, lines, word art etc

Clipart and Pictures :

As you know that pictures are graphics that are  created from another file
-office suite comes with its own set of pictures in the Clip Gallery . These
pictures are called clipart.

However, at times information is not displayed on the slide. Therefore,
the following components of a slide are used for reference purpose :

Handouts

(Speaker’s) Notes

Outlines

Handouts

Handouts are compressed versions of the slides of your presentation.
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         Figure 1.8 Save as dialog   Box

Speaker’s Notes

During the presentation, a set of notes is required to aid the presenter.
They are know as (Speaker’s) Notes .

Outlines

Outlines are a summarized version of your slides, which display only titles
and main text. This can be used to organize the flow of your presentation.

1.12 Saving a Presentation

Power Point Presentation can be saved using different methods

1.12.1 Using Key Board Shortcut Ctrl + s

1.12.2 By clicking on the save   icon present on the Standard toolbar

1.12.3 From File Menu, choose Save option.
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                                  Figure 1.9  Save as dialog   Box

1.13 SAVING  A  FILE  TO  ANOTHER  FORMAT

To save a file in another format, do this-

1. Select File Menu and click Save As. Save As dialog box appears

2. In the File Menu name box, enter a new name for the file

3. Click the name box, enter a new name for the file

4. Click  on  Save as type drop-down list, and then click the file format
that you want the file saved in.
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A pps is just a ppt file with a different file extension that tells Ms-
PowerPoint to open the file in the slide show view, and not the editing
view.

You can “convert” from one to the other simply by renaming the files, or
you can use the Save As option. Open your presentation, then choose File-
Save As from the menu bar.

Choose PowerPoint Show (*.pps) from the Save as type drop-
down list box at the bottom of the Save As dialog box.

1.14 COPYING  THE  PRESENTATION

At times, you need to copy your original document for various purposes
like making changes in the copied file or transferring your document
somewhere else. For that you should follow these instructions-

1. Select  File Menu  and click Open  option  or  press Ctrl+O together.
You can alternatively open by clicking open button on the standard
toolbar.

2. In the Look in box click the drive or folder that contains the file you
want to copy.

3. Right click the file name you want to copy and then click copy on the
Pop-up menu

4. In the Look in box, click the drive or folder you want to copy the file
to.

5. Right click in folder list (make sure a file is not selected), and then
click Paste on the Popup menu.
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You can copy a file in one more way.

To copy in another way, do the following -

1. Open the file you want to make copy.

2. Click File and select Save As

3. Type the new name of a file in the File name text box

4. Click Save.

1.15 RENAMING A FILE

1. Select  File  Menu  and  click on  Open  option.

2. In the Look in box, click the drive or folder that contains the file you
want to rename

3. Right click the file you want to rename and then click Rename on the
Pop-up menu.

4. Type the new name, press ENTER

1.16 Opening a Presentation

You can open an already saved presentation in the following ways:

1. Using Key Board Shortcut Ctrl + S

2. Click Open   icon on the standard toolbar..

3. From File Menu, choose Open option.

4. Select the name with which you want to open Click on the Open
button
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Self  Assessement Questions

1. What do you mean by a Power Point Presentation state  its ben-
efits?

2. Explain the components of a Power Point Window.?

3. Write about the different types of views of M.S. Power Point?

4. Explain in brief the two different methods of saving a power point
presentation

LAB SESSION:

 Open a Power Point Presentation and save a presentation with the
name “MY FIRST  POWER POINT PRESENTATION”

 Insert five slide in the same Power Point Presentation

 Close the power point file you have createdVEIS
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