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1.1 Introduction

Microsoft Word is a full-featured word processing software package. It is a
program which allows you to:

 Create the document.

 Edit the document.

 Format the document.

 Save document and Print the document

Using word, you can write letters, term-papers, reports, prepare bills,
invoices, letters heads, envelopes, design brochures, pamphlets, newsletters,
magazines, forms, novels etc.

1.2 Features :  Word features are given bellow:

1 Word processor enables you to make changes to a document without
retyping the entire document.

2 Typing text in a word processor becomes speedy.

3 With word processor, document can be saved as long as desired.

4 Margins and page length can be adjusted as desired

5 It allows you to create, edit and save the document.

6 It allows you to format the document(fonts, alignments, etc.)

7 It provides you with Proof reading tools  like

a Find and Replace.

b Spelling and Grammar check.

8 It provides you with  Automating  tools to automate the text.

a Auto Correct

b Auto Text

c Auto Format
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9. It provides you with the facility of MAIL MERGE through which you
can combine two files. One file is known as main document and
contains the common information. Another file is known as data
source, and contain variable  information about the user like title,
name, addresses, etc.

10. It enhances the look of the text, by adding

 Headers & Footers

 Pictures, clip arts and graphics etc.

11. It provides the concept of OLE (object linking and embedding),
through which  we can enhance the functionality of an application by
using the features of another application.

1.3 STARTING  MS-WORD

1. Click start button.

2. Take the pointer to Program or click Program.

3. Select MS-Word from the Word window.

      Start  Menu Options
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1.4 COMPONENTS OF A WORD WINDOW

1 Title Bar

Shows you the name of application package and document which is cur-
rently open.

2 Menu Bar

Menu Bar has nine different menus which contain many different options
for performing variety of operations to give instructions to the software.

       Main  Menu  Bar

MENU DISCRIPTION ACCESS KEY

File Helps in file management Alt + F

Edit Contains options for editing like copy, paste, etc. Alt + E

View It has options for viewing different MS-Word object. Alt + V

Insert It helps in inserting different objects. Alt + I

Format It helps in giving attractive look to a simple document Alt + O

Tools It contains most powerful options of MS-Word like Alt + T
spell check

Table It helps in inserting and formatting a table Alt + A

Window It has various commands for handling a word window Alt + W

Help It gives us information regarding the use of MS-Word Alt + H
features effectively

 Figure 1.5   Description of Menus

The Menu bar begins with the word File and continues with Edit, View, Insert,
Format, Tools, Table, Window, and Help. The detail of nine different menus is given
bellow.
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3 Standard Toolbar

The standard toolbar contains basic and commonly used icons to execute
a variety of Word commands like opening, saving, printing files, cut,
copy, paste, to draw tables,etc.

4 Formatting Toolbar

This contains icons for changing font, styles, font sizes, font colour,
numbering, text alignment etc.

5 Ruler Bar

The ruler bar  lets you make changes to margins and indents, and helps
you to create document as per dimensions required.

6 Cursor

This denotes the place where text, graphics or any other item would be
placed when you type, overwrite or insert them.VEIS
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7 Status Bar

It is a bar situated at tne bottom of the document. Status Bar gives the
following information about the document.

 Current Page Number

 Section Number

 Current/Total pages in the document

 Current Cursor Position

 Current Line Number

 Current Column Number

8 Scroll Bars

Using the horizontal and vertical scroll bars, with the help of the mouse.
You can go anywhere, up and down, right and left in your document.

9 Workspace

Is the area in the document window wherein you enter the text of your
document.

Control Buttons –

These are the three buttons at the corner of the title bar

10 Close Button – To close the  application.

11 Restore Button-Restores the window to its previous size and location.

12 Minimize Button-Reduces a application window to an icon.

13 Task Pane

 Steps to view Task Pane

1. Select View Menu, click on the Task pane option.

2. Click the drop down menu as in and choose the task  pane of
your choice.

VEIS
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 Task Pane

1.4  VIEWS

explains the different ways in which a document can be viewed in MS Word
depending on the purpose for which it is viewed.

Different views allows you to work differently with the text and graphics.
Some allows you  to frequently work with the text, some with the text and
graphics, some allows to move or copy text up and down, etc.

Word Provides you with four different types of views:-

1. NORMAL VIEW – It is the default view. It allows you  to frequently
work with the text.

2. WEB LAYOUT VIEW – Text and graphics will be shown as they will
appear in the browser window.
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3. PRINT/PAGE LAYOUT VIEW – Display text and graphics in the
same manner as they  will  be  printed on the paper.

4. OUTLINE VIEW – Allows you to frequently move the text up and
down.

1.5  TOOLBARS

DISPLAYING AND HIDING THE TOOLBAR

1. Select the View menu.

2. Click on Toolbar option.

3. Select the toolbar you want to display on the screen.

In the same way, By deselecting the toolbar you can hide the available toolbar
screen.

       1                2               3               4

Views

         Figure 1.8 Customize Option
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CREATING  A  NEW TOOLBAR

1 Select the Customize option from the Tools menu.

2 Customize dialog  box appears.

3 Click on New button, New Toolbar dialog box appears.

Enter the name “coustom1” in the coustom1 dialog box.

4 Click on OK button.

5 The  toolbar  appears as shown in the next page.

6 Click on the Commands Tab and  select Edit menu from Categories
list box.

7 From the Command list box choose Cut, Copy, Paste (one by one)
and drag it on the new  toolbar created.

8 Similarly you can choose diferent menus from categories list and drag
the commands you want on toolbars which you  need to use frequently.

You can drag and place  toolbar anywhere on the window.

 New Toolbar Input box

VEIS
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Toolbars dialog box

New  Toolbars
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1.6 HANDLING FILES IN MS-WORD

CREATING A FILE

Click New Blank document button        on the Standard toolbar.

Or

1    Click File  New. After that New Document task pane appears.

2    Click Blank Document under New in New Document task pane.

3    Press Ctrl + O together  from the keyboard.

To create Blank Document using a template or wizard

1 Click File and select New.

2 In the New Document task pane.

3 Click General Templates under New from template.

4 After that Templates dialog box appears.

5 Select the type of document as desired.

6 Click OK.

OPENING A FILE

Click on Open button  on the standard toolbar..

 Or

Click on the File menu and select Open option  from menu option.

Or

Press Ctrl + O together  from the keyboard.

Or

1 From  New Document task pane click  documents under Open a
document.

VEIS
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2 After  using one of the above ways Open Window appears.

Look in : It is in upper part of the Open window. It contains a pull
down list box having the name of  drives and folders
from which, we are going to open the document.

File name : Choose the file name from window or type name of the
file you want to open. After choosing right name of your
file, click the Open button or press Enter key.

Now file of your choice is opened.

OPENING A FILE  AS  A  COPY Or Read Only

To open a file as a copy  or Read Only.

1 Click on File menu and select open.

2 Open dialog box appears. In the Look in list, click the drive and the
folder that contains the file you want to open as a copy.

3 Select the file  of  which you want to open a copy of, and then, click
the arrow next to the open button and select Open as Copy  or Read
Only.

Open dialog boxVEIS
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Note : The file opened as Copy  can be edited  but the file opened as read only
cannot be edited. Making your document a read-only file means that the
document can be read or copied but not modified. If one of the reviewers
tries to make changes to a read-only file, the changes can be saved only by
giving the document a new name or saved to a new location.

SAVING A DOCUMENT

Saving A Document With A Name

1 Click File and select or click Save As option from File Menus.

Opening  file as a Copy

VEIS



Unit 1 Introduction  to  MS-Word

 19                                    VEIS

Save As dialog box appears.

2 In the Save in : list, select the drive or  folder  you want to save the
file in. If you want to save the file in a new folder, click Create New
Folder.

4 In the File name box, enter a new  name for the file.

5 Click Save.

6 Now you have saved your file with a name, you can keep saving your
contents in the same file by clicking Save button on the Standard
Toolbar or  pressing CTRL + S together from Keyboard.

Saving  files  automatically

1. Select  Options  from  Tools  menu

2. After that Option dialog  box appears as shown in the next page.

3. Click the Save tab.

4. Select the Save  AutoRecover info every check box.

In the minutes box, enter the time interval for how often you want to
save files. The more frequently your files are saved, the more
information  is recovered.

Saving a document
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Saving A Word Document As A Web Page

1 Click File and select Save as Web Peg…

2 Type a name for the document in the File name box.

3 Click Save.

Saving a file as a Web Page
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Saving a File in another format

To save a file in another format, do this

 Select File menu and click on Save As…

 After that Save As dialog box appears.

 Enter a new name for the file in the File name text box.

 Click the Save as type drop-down list, and select the file format that
you want the file to be saved in.

COPYING A FILE Or Save the file with different Name.

1 Click File and select Open. Or press Ctrl + O together

2 In the Look in box, click the drive or folder that contains  the file you
want to copy.

Saving a file to a different formatVEIS
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3 Right-click the file you want to copy, and then click Copy on the
shortcut menu.  In the Look in box, click the drive or folder you want
to copy the file to.

4 Right-click in the folder list , and then click Paste on the shortcut
menu.                        Or

5 Open the file you want to make a copy.

6 Click File and select Save As.

7 Write the new name of file in the  File name text box.

8  Click Save.

RENAMING A FILE

1 Either click Open button on the Standard toolbar or choose Open
from File menu.

2 Select the  name of the file  you want to rename.

3 Right click on the file name, a  popup  menu appears in.

4 Choose Rename option . Or  you  can press F2  key.

5 Type the desired name.VEIS
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CLOSING A FILE AND QUITTING WORD

1 Click File menu and choose Close.

Or

2 Click Close button                                      in  the document window

on the Title bar.  Before  Word closes a file, it asks you to save
change.

Or

3 To quit MS-Word, click File and Exit. MS-Word asks you to save all
the unsaved files before quitting.

VEIS
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Self-Assessment Questions

1 Explain the features of  Ms-Word.

2 Explain in detail  the components of Ms-Word.

3 Write the  steps for creating new toolbar

4 Write the  steps for opening and saving  file   in different
ways.

Lab Session:

1 Open a word document,create your own toolbar (My toolbar)
in it  and save the document.

2 Save the document with a new name.

3 Open the document as a web-page.

4 Change Auto Recover time.

5 Type & Save the document.VEIS
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2.1  INTRODUCTION

Microsoft  word  has   many powerful  editing  features. You can  easily edit and find
words in the document without reading the whole document.

2.2 ENTERING TEXT

1. You  can type the text at  the cursor position.

2. To write the letters in upper case you can switch ON the Caps Lock key.

or

You can together press Shift+ the letter.

3. To go to the next line press Enter key. Enter

4. To delete one character from the right side you can use Delete key and to
delete the one character from left side you can use Backspace key.

Note: If you want to delete the whole line or a paragraph you  need to first select the
complete text to be deleted and then press the  Delete Key  or Backspace.

2.3  SELECTION TECHNIQUES

MOUSE SELECTION

 To select a character drag your mouse over it.

 To select a word double click on the word.

 To select the line click the selection area to the left of the line.

 To select a paragraph triple click in the paragraph.

 To select a large block of text click at the beginning of the text press the shift
key and without releasing it click at the end of the text.

 To select an entire document click anywhere in the selection area while holding
down the Ctrl key or triple click in the selection area.

VEIS
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KEYBOARD SELECTION

 Character by Character :- Shift + arrow keys

 To select the word :-  Ctrl + Shift + arrow keys

 To select a line :- Place the cursor in beginning

Shift + arrow keys

Shift + END

 To select a paragraph :-   Ctrl + Shift + arrow keys

 To select whole document :-  Ctrl + A

EXTENDED MODE SELECTION

There are two ways:-

 From the status bar double click EXT

 Use the function key

1. To extend the selection, use the arrow/home/end keys

2. Use Esc key to end Extend Function.

2.3 COPYING  AND MOVING TEXT

Copying the text  using  Menu Options

1. Select the text to be copied.

2. Select the Copy option from the Edit menu.

3. Position the cursor at that location where you want to copy the text.

4. Select the Paste option from the Edit menu.

5. The copied text appears at the new location.

VEIS
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Drag and Drop Method

1. Select the text to be copied.

2. Pressing Ctrl key, click and drag the text to its new location release the mouse
button and then release the Ctrl  key.

Copying  the text  to the clipboard

 Selected text  copied & draged to new position

VEIS
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Using Keyboard

1 Select  the text  using shift +arrow keys according to the direction in which
the text is to be selected .

2 Press Ctrl+C (to copy)

3 Position the cursor  at the location where you want to copy  the text.

4 Press Ctrl+V (paste).

Note : In  case of  Copying the text is present on both target as well  as the destination.

Moving the text using Menu Option

1. Select  the text to be moved.

2. Select  Cut option from the  Edit  menu.

3. Position  the cursor  at the location where you want to  copy  the text.

4. Select  Paste  option  from  Edit  menu.

Cut Command to move the text

VEIS
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Using Drag  and  Drop Method

1. Select  the text to be moved.

2. Position the mouse pointer anywhere inside the highlighted area.

3. Click and drag the text to the target location.

Using Key board

1 Select  the text  using Shift +Arrow keys according to the direction  in which
the text is to be selected.

2 Press Ctrl+X (to cut)

3 Position the cursor  at the  location  where you want to copy  the text.

4 Press Ctrl+V (paste)

Note: When the text is moved from source to the destination it appears only at destination
Unlike copy option where text appears  both at source and destination.

2.5 RESTORING TEXT

Undo :

The Undo command  helps to reverse the last action done by you. It is possible to
undo last 16 actions.

For  example If   by mistake you have  deleted the portion of text which you require.
You may simply press

1. Ctrl+Z or.

2. Click on the Undo icon on the Standard toolbar or.

3. Select  the Undo option  from the Edit menu. The deleted text will again be
displayed on the same location.

Redo

It helps you   to  repeat the last action done by  you.  You can repeat the action by
doing any of the following

 Ctrl+ Y        or

VEIS
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 Click on Redo icon on the Standard toolbar.         or

 Select   Undo option from the Edit menu.

2.6 FINDING AND REPLACING

Given below is a text document in which the word “service” has been entered wrong
as “services” at  many  places Reading the whole document and to do correction is a
time consuming job,but using the M.S word feature of Find and Replace we can very
easily correct the mistake of the whole document.

Steps to Find and Replace text

1. Select Find and Replace option from the Edit menu.

2. The Find and Replace dialog box appears.

3. In the Find what box, type the text you want to replace.

4. In the Replace With box, enter the text you want to replace the Find What
text with.

5. You can choose a  search  direction from the Search drop-down list.

Find and Replace  dialog  boxVEIS
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Match case is used to find only words of the same case as the text you are
searching for. For example, if you have entered per in the Find what box and
select the Match case option, then MS-Word will ignore the words Services,
SERVICES or other variation from services  in the document.

Find whole words only is used to find text as a whole word not as a part of
another word .

Sound links is used to find homonyms(each of two or more words having the
same spelling or pronounciation but different meanings and origins. For
example if you type ‘than’ in Find what box and select the sound like option,
then MS-Word will search for ‘then’too.

Find all word forms is used to find all forms of the verb noun of the word in
the Find what box.

6. Click Find Next if you do not want to replace the present text with the new
text.

7. Click Replace button if you want to replace the  text.

8. Click Replace All button ,if you wants to replace  all the occurrences of text
in one click.

9. Repeat step 8 till you have replaced all occurrences of the text in the Find what
box.

10. A message box appears, click the OK button.

11. Close the Find and Replace dialog box.

Note: Short cut key for Find is Ctrl+F and Ctrl+H for  replace

VEIS
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2.7 CREATING BOOKMARK

Bookmarks are used to locate a specific location For Example if in a single word
document you have created 12 pages of a book, then for directly moving to page 4 you
can use a book mark on chapter 4. instead of scrolling.

Steps to create bookmarks

1 Place the cursor at the starting of page4 or at any place in that page  where
you  want  to  create  a  bookmark.

2 Select Bookmark option from  the Insert Menu.

3 Give the Bookmark Name as page4.

4 Click on Add  button.

2.8 GOTO COMMAND

Now  if  you are reading   pages  of  your book you need not use Page Down  key
or  Scroll bar to go to page4.

1 Select  Go to option Edit menu Select Bookmark from Go To What  list
box.

Bookmarks dialog  boxVEIS



Editing  Text  in  MS-Word Unit 2

 34                                    VEIS

2 Select the Name of the bookmark and click on the Go to button. The  cursor
will  reach at the  place where you have created the bookmark in page4.

2.9 SETTING TABS

Whenever the text is required to be presented in tabular form Tab stops should be used
to align in the data in proper  manner

Format Menu > Tabs  Option

Alignments

Alingment  is  the manner in which  the text   is  placed between  the  margins.

Horizontal  Alingment

Left:

Text is  equal to towards left margin. The right margin is uneven. This is also
the default alignment.

Right:

Text is equal towards right margin, the left margin is uneven.

Center:

Text is centered between the left and right margins of a page.

Find and Replace dialog box-Goto tab

VEIS
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Horizantal  alingments

Left

Center

Right

Justify

Justify:

Text is spaced so that both the left and right margins are even leaving spaces
in between.

Go to Format menus and click tab . Take the following steps

1. Set the default tab Stop as 2.0.

2. In the tab stop position text box enter 2, select left  from the alignment frame
none from leader frame and click on set.

3. Now in the Tab stop –position enter 6

select left from the alignment frame.

4 Now in the Tab stop position text box

write 8, and click on set.

5 Click ok button.

Tab Seting VEIS
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                              Result

Example:-

1. Set the default tab Stop as 2.0.

2. In the tab stop position text box enter 2, select left  from the alignment frame
none from leader frame and click on set.

3. Now in the Tab stop –position enter 6 select Right from the alignment frame.

4 Now in the Tab stop position text box write 8, select center from the alignment
frame and click on set.

5 Click ok button.

S.Pos 6
Right

S.Pos 8
center

S.Pos 2
left
VEIS
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2.10 INSERTING PAGE NUMBERS

Page number option  is used to insert page number at the top or bottom, left or right
in a document To do this, follow the steps ahead-

1 Select the Insert menu and click on

Page Numbers option.

2 Specify the location of page numbering

from the drop-down box of  position.

3 Set Alignment whether left, right,

center and so on.

4 Select Show number on first page checkbox to insert page no, the first page.

5   Click on the Format button in Page Numbers dialog box.

Inserting Page Numbers

VEIS
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6 Select the  desired  formats  out  of  the  following  options.

• Number format lets you choose numbers  in different styles like

1,2,ii,a,b A,B and so on.

• You can also add  chapter number  by clicking the check-box of

Include  chapter number.

• To format chapter style, select it from the drop down box of Chapter

starts with style.

• To add a separator like hyphen (-), Colon (:),Period (.) between

numbers, select the one as required from the drop-down box of Use

separator.

If you select radio button of Continue from previous section, Word write the

page number right from the beginning.

If you want to start page numbering from a particular page, Specify the number
in the scroll box of Start at.

7. Click OK.

VEIS
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Self-Assessment Questions

1. Write the difference between

a)  Move and  Copy

b)  Undo and Redo

c)  Find and Goto

2 Explain different types of alignment.

3. Write a short note on

 Find and Replace.

 tabs.

Lab Session

1. Create a  Marksheet  using tab  feature having  Students
Name, Roll No, Class and  three subjects with their total.

2. Copy the above created data to another  document.

3. Move the above created data to another location in the same
document.VEIS
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3.1  INTRODUCTION

All formatting in Microsoft Word is controlled by styles. The general idea is
that you modify a style to suit your particular formatting needs, and apply the
style to your text.Styles generally describe the purpose or function of text.
For example, there are built-in styles called Title, Subtitle and Body Text.A
typed document  without  formatting  appears to be very unpleasant. Format-
ting  helps in  making the document more presentable.

Text formatting which include applying bullets and numbering, font style,
font color, borders etc.

3.2 DOCUMENT FORMATTING

1 Select Page Setup option from the File menu.

2 Page Setup dialog box appears, click on Margins tab

called Title, Subtitle and Body Text.

VEIS
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Margins Tab

 Page margins are the blank
space around the edges of the
page. In general, you insert
text and graphics in the
printable area inside the
margins .

1 Set the four margins by
filling the appropriate values
in the spin boxes.

2   Give the appropriate setting
for Gutter Margin (Space left
for binding).

Pages : It specifies the orientation
(direction) of the word document .

Page  Setup dialog box

Top Margin

Bottom Margin

left Margin

Right Margin

.

VEIS



Formatting  text  in  MS-Word Unit 3

 44                                    VEIS

Portrait

      Figure 3.5  Portrait Orientation

Landscape
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Preview :

Shows how
document  will
appear  with the
above settings.

Click on Paper Tab

Paper Size:

Select the type of
paper you  want
your document to
be printed  on. For
example  A4, A5,
Legal, Letter etc.

                 Paper Source

Pages: How many pages you want to see in the document window.

VEIS



Formatting  text  in  MS-Word Unit 3

 46                                    VEIS

Layout Tab

Section start - Tells Word where you want the current section to start.

Different odd and even - Creates one header or footer for even-numbered
pages and a different header or footer for odd-numbered pages.

Different first page - Creates a different header or footer for the first page
of a section or document.

Header - Enter the distance you want from the top edge of the paper to the
top edge of the header. If the Header setting is larger than the Top setting,
Word prints the body text below the header.

Footer - Enter the distance you want from the top edge of the paper to the
top edge of the header. If the Header setting is larger than the Top setting,
Word prints the body text below the header.
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Vertical Alingment

Top This is the default  verticl  alingment .Texts is placed below
the top margin.

Center Text is centered between the top and bottom margin.

Justified Paragraphs are spaced to fill the page between top and
bottom margins.

Bottom Texts rests on  the  bottom  margin..

Line Numbers - Adds or removes line numbering from the portion of the
document currently selected in the Apply to box.

Borders - Set options for applying a border around each page in the docu
ment.

Preview

Apply to - Click the portion of the document you want to apply the current
settings to in the Page Setup dialog box.

Line Numbers                                                        Borders
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3.3 PARAGRAPH  FORMATTING

Every time you press Enter while  typing in   MS-Word, you create a new
paragraph.  Paragraph formatting helps you setting line spacing  between  two
paragraphs, indentation etc.

Paragraph Marks  helps  you to see where each paragraph ends.

1 To view paragraph marks. Click on Options from the Tools menu.

2 The Option dialog box appears, click on View tab.

3 Click Paragraph marks option.

4 Click OK.

Options dialog box  - View Tab
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Setting Line Spacing

Line Spacing is the amount of white space between the lines of  the text in
a  paragraph

1 Place cursor within a paragraph or select several paragraphs

            Selected Paragraph

Document  will appear as
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2 Select  Paragraph option   from the  Format  menu.

3 The Paragraph dialog box appears.

4 Click Indents and Spacing.

5. Choose the line spacing as you need.

  Indentation

   It  sets  the posi-
tion of  the  text  in
relation  to left and
right margin. By
changing Before text
and After text values
you can set the in-
dent

                                         Setting Paragraph Alignment

Setting Paragraph Indentation
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Select Line and Page Breaks

1. Pagination- Tells word how to handle line breaks and page break for
selected paragraphs.

       Indentations

Paragraph dialog  box - Line and Spacing  Tab

Note: (a)  None:- Whole peragrph will be selected for the indentation.
(b) First Line: Only first line will be used for Indentation.
(c) Hanging: Whole peragraph, without first line.

You can also see the preview of modification of indentation.
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Insert
Page
Number

       Insert
                                        Number

      of Pages

Format
Pages

         Page
         Set up     Same

as
  Previous Show

                                                                                         Previous

 Insert
  Date    Insert

Time

Show
Next

       Switch  between
Header and

Footer

2. Keep Lines Together- Prevents  page  break  within  a paragraph.

3. Keep With next -Prevents a page break between the selected
paragraph and the following paragraph.

4. Widow/ Orphan control- The widow/orphan control in Microsoft
Word is a feature that will prevent single lines of paragraphs from
appearing on a separate page from the rest of the paragraph (a widow
is the first line of a paragraph left by itself and an orphan is the last
line left by itself ).

5. Page break- Inserts page break before the selected text.

6. Suppress line numbers- Prevents line numbers from appearing next
to selected paragraphs The setting has no effect in documents or
section with no line numbers.

7. Don’t hyphenate-Excludes paragraph from automatic hyphenation.

3.4 HEADERS AND FOOTERS

Header and Footer may be text or graphics, printed on top and bottom in a
document. Header is printed on top margin area whereas Footer is printed on
bottom margin area. They contain important information

Headers and Footers  Tool  box & parts
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Steps to insert header and footer

1 Select the View menu and click Header and Footer.

2 Word highlights panes of header and  footer at the top and bottom
respectively.

3 Type  either  the text you  want or  insert auto text like page number,
date etc. inside the header or footer pane as required from Insert
Autotext button on Header and Footer toolbar.

4 To end  the view of header and footer panes either  click  twice
outside or click the close button

Inserting Header/Footer on Odd/Even Pages

To put different header and footer on odd and even pages in the textbooks.
Odd page may contain chapter name and even page may contain book name.

Steps  to create different even/odd header/footer

1 Position the insertion point in the section where you  want the odd/
even to start.

2 Select the File menu and click Page Setup.

3 Click on the Layout tab.

4 Select  Different  first  page check box.

5 You can see Different header and footer on first page.

6 Enter different headers and footers for the  even/odd first page in
Print layout view.

7 Deleting Header And Footer

8 To delete header and footer.

•   Select the View menu and click Header and Footer.

•   Go to header area and delete the text .

•   Repeat the same steps for footer.
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One of the most commonly used tools for formatting is the collec-
tion of icons found on the

Formatting toolbar.

Styles and Formatting options.

Font face selection list.

Font size selection list.

Bold, Italic and Underline formatting.

Paragraph alignment options.

Line spacing.

Numbered list and Bullet list.

Paragraph indent options.

Add borders around text.

Allows you to mark text the way you might on paper
with a colour highlighter.

Change the text colour.
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3.5 TEXT  FORMATTING

1 Select the text.

2 Select Font  option  from  Format  menu .

3 The Font dialog box appears.

4. Select the required options Click OK.

Select the font              Select the style      Select font size

    Select  color
Click ok button

 Font dialog box

    Animating  Text

1 Click  the Text Effects  tab of the Font  dialog  box.

2 Select the  text  effect

3 Click the Ok  button  to close the font dialog  box.
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3.6 BULLETS AND  NUMBERING

Bulleted or numbered lists make your
documents more readable and visually in-
teresting.. Microsoft Word can automati-
cally create bulleted and numbered lists as
you type, or you can quickly add bullets or
numbers to existing lines of text.

Steps to insert Bullets and Numbering

1. Select the text to which you want to apply the bullets or numbering.

3 From the Format menu, choose Bullets and Numbering option.

4 The Bullets and Numbering Dialog Box appears.

5 It has two tabs “ “Bulleted” and  “ Numbering”.

Font dialog box - Character Spacing  tab
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6 Choose Bulleted Tab to apply  bullets.

7 You  can choose any of the bullets you require.

            OR

8 You can click on the Customize button, the Symbol  dialog Box will
appear.

  Bullets  and  Numbering  dialog  box

Customize dialog box
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9 You can insert a  different bullet from here.

10 Select the Bullet of your choice and click on OK button.

11 The text will appear as shown bellow.

Steps to add numbers to the document

1. Select the text that has to be numbered.

2. Selects the Bullets and Numbering option under the Format menu.

Figure 3.22 Text  after  applying  bullets

Numbers Tab
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3. Selects the Numbered Format  needed.

4. Finally clicks on the OK  button.

5. After  the numbers are  added, the document looks like.

3.7 CHANGE CASE

It is an attractive feature of MS-Word which helps to change the case of the
selected text using different options.

The options available are

 Sentence  case- Sets the first letter of the first word of the sentence
to uppercase and rest all to lowercase.

 Lowercase – Changes all the letters to lowercase.

 Uppercase – Capitalizes all  the  characters.

 Title case – Capitalizes the first letter of each word and the rest  of
letters to lowercase.

 Toggle case- Set the case to its opposite case. For example if the
selected  text is in lowercase it will change it to uppercase and vice
versa.

Numbers after applying  bullets
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 Select  Change  Case  Option from  the  Format  Menu

Select the option which you want to apply to the text

3.8 DROP CAP

It is use to drop the first character (or selected words) of paragraph to spread
over more than one line.

Use of Drop Cap

To specify the Drop Cop

 Select the  paragraph

 Select Drop Cap  option from the Format Menu

The following box  will be displayed.

Change Case  dialog  box
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Here is an example or drop caps with three lines dropping. The alphabet V occupies
3 lines, but other characters and words are written normally. The character
which is dropped, will be put in a frame, the size, etc., can be changed. The
number of lines to drop must be more than 2.

We can choose the droping option or style from the Drop Cap dialog box.

3.9  BORDERS

CREATE BORDERS FOR PAGES

1. Click on format menu select the Borders and Shading option. The
Borders and Shading dialog box appears.

2. Click the Page Border tab to bring it to the front

3. Click desired Setting:

None to remove a border.

Box for a border that is the same on all sides.

Shadow for a shadowed effect.

Borders and Shading   dialog  box
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3-D for a three dimensional effect.

Custom to choose different borders for different sides.

4 In the Style list box, click desired border style (check the Preview to
the right to see the effect you’ve created).

5 Click the Color drop-down button to choose a color for the border.

6 Click the Width drop-down to change the border width (there are 72
points in an inch).

7 To add small pictures to the border. click the Art drop-down button.

8 Click the Apply to drop-down button to choose the pages on which
want to apply border.

9 Click OK

     Page border Using Toolbar

1. If necessary you can use Tables and Borders toolbar.

2. Click the Line Style drop-down button to choose desired line style.

3. Click the Line Weight drop-down button to choose desired Line
Weight.

4. Click the Border Color button to choose desired line color.

5. Click the Borders Drop-down button to choose the sides to apply
border

Tables Borders tool barVEIS
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  Applying Paragraph  Border

1. Click on format menu select the Borders and Shading option. The
Borders and Shading dialog box appears.

2. Click the Page Border tab to bring it to the front.

3. Click desired Setting:

None to remove a border.

Box for a border that is the same on all sides.

Shadow for a shadowed effect.

3-D for a three dimensional effect.

Custom to choose different borders for different sides.

4 In the Style list box, click desired border style (check the Preview to
the right to see the effect you’ve created).

5 Click the Color crop-down button to choose a color for the border.

6 Click the Width drop-down to change the border width (there are 72
points in an inch).

7 Click OK.

Borders and Shading  dialog  box Borders Tab
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3.10 DOCUMENT  BACKGROUND

Document background is one of the features of the word, which helps in the
further enhancement of a  document.

The four different types of  background  which can be applied on a document
are:

 Shaded or  Single color  scheme

 Texture Background

 Patterned  Background

 Inserting  Picture  as a  Background.

Steps for applying different types of background are given bellow

1 Changing document Background Color

1. From  the Format  Menu, choose Background  option.

2. From the Background submneu,choose  More Colors option.

3 The more Colors  dialog  appears.

4. Click  on  the  Standard  Tab,Select the color you want  and,click on
Ok button.

5. To change to a color  that is   not in the color  scheme,  click on
Custom tab mix  your  own  color.  and then click OK.VEIS
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6. The selected color will be applied  to the document.

\

Colors dialog  box - Standard  Tab

        Standard Tab
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Applying Shaded  Background

1 From the Format  Menu, choose Background option.

2 The Background dialog box is displayed.

3 Select Fill  Effects option from the sub menu.

4 The Fill Effects dialog box appears on the screen. Click the Gradi-
ent tab.

Applying Patterned Background

1. From the Format menu, choose Background  option.

2.  The Background dialog box is displayed.

3 Select Fill  Effects option from the sub menu.

4. The Fill Effects dialog box appears. Click  on the Texture  tab.

5. Click  the Texture  you  want and then  click OK.

Gradient TabVEIS
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Applying Texture to the Background

1. From the Format menu, choose Background  option.

2 Select Fill  Effects option from the sub menu.

3 The Fill Effects dialog box appears on the screen. Click the  Pattern
tab.

5. Select the  pattern  you  want and  then  click OK.

        Texture Tab

       Pattern Tab
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Inserting a Picture as a Background

1. From the Format  Menu, choose Background option.

2 Select Fill  Effects option from the sub menu.

4. The Fill Effects dialog box is displayed.

5. Click the Picture tab.

6. Select Picture and find the folder that contains the picture you want
to inset.

7. Double-click the File Name and  then click Insert button.

3.11 COLUMNS

1 Select the text to be displayed in columns.

2 Select the Columns option from the Format menu

3 Enter the number of columns you want to create in Number of

columns spin box.

     Picture TabVEIS
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4 Select the Line between check box  if you want to add a line  between
each column.

5 Click on Ok  Button.

        Columns  dialog  box

                 Document divided  into 3 Columns
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3.12 INSERTING PAGE BREAK

A page break is the point at which one page ends and  another page begins.

1 Place the cursor at  the position where you want to insert a page break.

2 Select  Break  option from the  Insert  menu.

3 The Break dialog box appears  .Select  Page  break  option.

3.13 APPLYING STYLES

To make your own  style

1 Select Styles and Formatting from the Format menu. Style and
Formatting Task Pane  appears on the screen.

2 Click  on  New  Style  button, New Style  dialog box appears.

3 Do the setting as shown in the next page.

4 Given  the appropriate name to your style.

Click Ok  Button

Your  style  is added  to the list.

                            Break  dialog box
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5 Select the paragraph on
which you want to apply the
style and then select the
style from the  Pick
formatting  to apply list
box.

 Style dialog  box

    New Style  dialog box

New Style Task Pane  box
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3.14 FORMAT PAINTER

If you want to apply same  formatting to your  present text which you have
applied to any previous written text in the document you can use Format
painter

1 Select the text whose formatting you want to apply on other text.

2 Click on the Format painter button of standard toolbar.

3 Now using Format painter select the text on which you want to apply
this formatting observe the change.

Note: Using the above method you can only change the format by continuous
selection For non- continuous formatting of text double click on the format
painter, when you perform the 2 step insted  of a  single click  then it
becomes a sticky key Press Escape to deactivate the format painter.

3.15  PRINTING A DOCUMENT

Before  printing the document you may want  to see how the document will
look when printed:-

1. Choose Print Preview option from the File menu.

2. Click button to exit from Print Preview.

Using Print Dialog Box

Select Print option from the File menu

1 Choose the printer from the Name drop-down list.

2. Choose the pages to print in the Page range group box by selecting
one of the following four operations

 All- It prints the whole document

 Current Pages- It prints the page where the cursor is currently
place

 Selection- It prints only the selected text

 Pages - It prints individual pages by the number or by a range
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3. Select odd pages or even pages option from the print drop-down list
according to your requirement.

4. Type the Number of copies you want in Number of copies text box.

5. You can choose whether to collate the pages or not. For example, let
us suppose you want to print 4 copies of a document having 3 pages.

 If the collate option is not selected, MS-Word will first print
4 copies of page 1, then 4 copies of page 2 and so on.

 If the collate option is selected, MS-Word will print a
complete set of the first copy, then a second set and so on.

6. Click on the OK button.

Print  dialog  box
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Self-Assessment Questions

1 What  do you mean  by  Formatting.

2 Explain header and footers.

3 Explain the  following  features  of   Word

      i) Change Case

ii) Drop  Cap

iii) Style

iv) Format Painter

4 Explain Column feature of MS-Word.

5 Explain  in   detail   the Print feature  of   Word.

Lab  Session

  Apply  two  color  background  on  the   your document

2 Divide document in 2 columns.

 Apply  a different background and foreground  color to your document

 Animate the text in your document

 Create your own  style and  apply  it to your  document

6 Set line spacing to 2 of a peragraph.

7 Type 5 lines and  apply numbering.

VEIS
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U
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Objective :

u Explaining  the ways  of   drawing and inserting   objects

u Discussing the concept of designing tables in MS- Word

Contents :

4.1 Introduction

4.2 Inserting ClipArt

4.3 Inserting Picture from  File

4.4 Word art

4.5 Autoshapes

4.6 Tables

Drawing  in MS-Word
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4.1  INTRODUCTION

Ms-Word gives you  a  facility   to  insert and draw  objects on a slide like
WordArt, AutoShapes, Clip Art pictures and Pictures from  different files.

4.2   INSERTING CLIPART

Steps for inserting  Clipart to the document.

1. Display the slide to which you want to insert  ClipArt.

2. Click on insert clipart button  on Drawing  Toolbar.

3. An  Insert  ClipArt  task pane  will open.

4. Click on the  picture of your choice, it  will inserted on the
document.

5. You can place this picture anywhere in the document dragging it.

Figure 4.1  Clip Art
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Figure 4.2 Picture Toolbar Figure 4.3 Wordart Toolbar
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4.3 INSERTING PICTURE FROM A FILE

 Click on  Insert > Picture >From File option.

 Click on drop down arrow in the Next look in: list box, select
the file from the displayed list and click on Insert  button.

4.4 WORD ART

The Word Art feature allows you to create  special text effects.

It gives a unique look to the text. Using Word Art you  can make the text
curved, wavy, shadowed and 3 dimensional etc.

1. Click on Insert WordArt button on the Drawing Toolbar

2. WordArt Gallery dialog  box  opens  up  on  the screen, choose the
required Style and click on OK.

3. In ‘EDIT  WORDART  TEXT’ dialog box, type “NITS Computer
Education” in  text area.

Figure 4.4 Wordart  Gallery
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4. Apply Formatting effects like changing  the font color and style.

5 Click on Ok Button.

6 Text appears as shown in the (Fig 4.6)

7 Select the text select the option as shown on the  word art toolbar.(Fig
4.6)

 The option on the tool bar  is  used to change  the alingment  of
the  word art.

Note: If  WordArt  toolbar  is  not  visible  Select Toolbar option from
the View menu and  then  select the Wordart  toolbar.

Figure 4.5   Wordart  Edit  text  box

  Figure 4.6 Changing  wordart  alingmentVEIS
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4.5 AUTO SHAPE

There are several  categories of  auto shapes:  lines, connectors, basic
shapes, flowchart elements, stars , banners and callouts. More shapes
can be found  in the Clip Organizer as well. You can add text to  shapes. The
text you add becomes part of the shape — if you rotate  or  flip the shape,
the text rotates or  flips with  it. Text boxes can be treated as shapes.. Many
have an adjustment handle (adjustment handle: A diamond-shaped handle
used to adjust the appearance but not the size of most AutoShapes. For
example, you can adjust a rounded rectangle to be more or less rounded.)
That you can use to change the most prominent feature of a shape — for
example, you can change the size of the point on an  arrow.

Adding  a shape

1. On the Drawing toolbar, click AutoShapes, point to a   category,
and  then click the shape you want.

2. Click the place where you want to insert the AutoShape.

Figure  4.7 Changing Word Art Shape

 The option on the tool bar  is  used to change  the
Shape  of the  word art.
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Figure  4.8  Drawing Toolbar
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Figure  4.9 Auto Shapes

     Use  of  Free  Rotate

Step 1 Inserted  Figure

Step 2 Rotating  the object using
free rorate  button.

 Free  Rotate Button
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Figure  4.10  Free  Rotate

Step 3 Rotated
Object

Formatting Auto Shape

After  inserting a  Auto Shape right click on the   Auto Shape, the pop menu
as in the (Fig  4.61 ) appears.

l The Cut, Copy, and Paste options are use to move the Auto shape.

l Add Text option helps in adding text to auto shape. The text entered
can be formatted  in a similar  manner  as the normal  text.

Figure 4.11 Moving Autoshape
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l Grouping – This feature is  very  useful  when more then one Auto
shape on the slide is required  to be  moved together. We can  first
group them and then very easily change  their location.

l Order –This option can be used when a portion of auto shape over-
laps a portion of another auto shape ,through this property we can
adjust  both  the auto shape beautifully on.

l Format Auto Shape –By clicking on this option the Format auto
shape dialog box  appears as in the (Fig 3.9) appears.

Change a shape to another  shape

1. Select the AutoShape that you want to change.

2. On the Drawing toolbar, click on Draw, point to Change
AutoShape, point to  a  category, and  then click the shape you  want.

Figure 4.12 Grouping Autoshape

Figure 4.13 Ordering AutoshapeVEIS
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Steps to change Line Color

1. Select the object.

2. Click the arrow on the Line Color Button of  the Drawing toolbar
to get the drop-down list of colors.

3. Click on the desired color.

Or

4 Click Patterned Lines and select the desired pattern choose a
foreground and background color. Then click on the OK button.

Figure 4.14 Format AutoShape

Figure 4.15  AutoShape  Graph
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Steps to change Line Style

1. Select the object

2. Click Line Style button on the Drawing toolbar.

3. Click on the desired line style. The selected line style will be applied
to the object.

4. Steps to apply shadow to the object.

5. Select the object.

6. Click the Shadow button on the Drawing toolbar.

7. Click the desired shadow effect, the same will be applied to your
object.

Steps for applying  Shadow

1 Select the object.

2 Click the Shadow button on the Drawing toolbar

3 Click the desired shadow  effect.

Steps for shifting the Shadow Position

1. Select the object whose shadow  settings are to be changed.

2. Click the Shadow button on the Drawing toolbar.

Figure 4.16  Shadow  Setting  ToolbarVEIS



Unit 4 Drawing  in MS-Word

 85                                    VEIS

Figure 4.17  3-D Settings Toolbar

3. Click Shadow Settings. The  Shadow Settings toolbar is displayed.

4. Click the desired button to shift the position of the shadow.
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Steps for changing Shadow Color

1. Select the object whose shadow color is to be changed.

2. Click the Shadow  button on the Drawing toolbar.

3. Click Shadow Settings The shadow Settings toolbar is displayed.

4. Click the Shadow Color Button drop –down menu list arrow.

5. The color you choose is applied to the shadow.

Steps to apply a 3-D effect.

1 Select the object.

2 Click the 3-D button on the Drawing toolbar.

3 Choose the desired effect.

4 The selected 3-D effect  will  be applied to the object.

Steps for changing 3-D Settings

1. Select the Object whose 3-D settings are to be changed

2. Click the 3-D  button on the Drawing toolbar.

       Select 3-D settings

3. The 3-D Settings toolbar is displayed.

4. Click the desired button.

4.6 FORMATTING TABLES

Tables  are mainly  used  to present  the given data in tabular form.

          Steps to create a  table

1 From  the  Table menu  select Insert  option.

2 Insert Table dialog box appears.

4 Set the number  of  Rows  and  Columns  in the spin box.

VEIS



Unit 4 Drawing  in MS-Word

 87                                    VEIS

      Figure 4.19  Inserted Table

   5    Click on  OK

   6   The  table appears  as  in  (Fig 4.19  )

Entering Data in a Table

1 Select  a  cell and enter the data as shown in (Fig. 4.20).

We can increase  or decrease  the  width  of  column  according  to
the data  inserted.

Steps to change  the column  width/Row  height  using  mouse

1 Rest  the  pointer  on  the column/row  boundary  you  want to  move,
until  it  becomes(two-headed arrow) and  then  drag boundary  to the
row  height  \column  width  you  want.

Figure  4.18  Insert  Table  dialog  box
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To  change  the column  width/row height to  a  specific measurement

1 Select Table  menu  and  click  on  Table Properties.

2 From the  Table  Properties  dialog  box select Row Tab Select the
Specify height   check  box and set the height in the  spin  box.

3 Click  on  the Column  tab and  set the column width  in the spin
box.

Figure 4.20  Resizing   Column Width

Figure 4.21  Resizing Row HeightVEIS
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Figure 4.22 Table Proporties dialog box-Row Tab

Figure 4.23 Table Proporties dialog box-Column Tab
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Inserting Row in a Table

1 Select  the Row above  or  below  which  you  want to insert a new
row.

2 Select   the Insert  option from  the  Table  menu.

3 Select the desired option from the submenu .

4 In the example  a blank row is inserted  above the third row.

Figure 4.24 Inserting  a  row

Courses Time 
Duration

No of 
Students 
Enrolled

CBM 1 Year 25450

PGDIT 3 Year 24600
DTP 3 Months 4000

Figure 4.25 Table  after inserting a  row
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Inserting  Columns in  a  Table

1 Select  the Column  to left  or  right of  which  you  want to insert
a  new column

2 Select   the Insert  option from  the  Table  menu.

3 Select the desired option  from the submenu.

4 In the example a  blank column is inserted  to the right  of  the  the
second column.

Figure 4.26 Inserting a Column

Courses Time Duration No of 
Students 
Enrolled

CBM 1 Year 25450

PGDIT 3 Year 24600

DTP 3 Months 4000

Figure 4.27 Table after Inserting a Column
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Courses Time Duration No of 
Students 
Enrolled

CBM 1 Year 25450

PGDIT 3 Year 24600

DTP 3 Months 4000

Figure 4.28  Table a  Column

Figure 4.29  Merginig Cells
Marksheet

Courses Time Duration No of 
Students 
Enrolled

CBM 1 Year 25450

PGDIT 3 Year 24600

DTP 3 Months 4000

Figure 4.30  Entering  Heading  in the table

5 Insert one more  row  in  the table  as shown  in the (Fig 4.28).
Select  the first row  of the table  as in (Fig 4.29 ) right click on the
row, from the pop-up menu click on Merge Cells option.

6 The table row  will appears
as shown in the  (Fig 4.29).
Enter the heading Marksheet
to it.VEIS
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7 Again  right click on the first row  and from the pop-up menu  select
Cell  Alignment option. Select the alignment as shown in the (Fig
4.31).

8 The contents  of  the row  one in  the table appears as in (Fig 4.32).

Figure 4.3  Aligning  Cell  Content

Marksheet
Courses Time 

Duration
No of 
Students 
Enrolled

CBM 1 Year 25450

PGDIT 3 Year 24600
DTP 3 Months 4000

Figure 4.32 Aligned Cell Content
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Auto Formatting a Table

1 Place the cursor any  where in the table .Choose the Table Auto
Format  option  from  the  Table menu.

2 The AutoFormat dialog box appears select the Table style  as shown
in the (Fig 4.33).

3 Click on  Apply button.

4 The table will appear as shown in the (Fig 4.34).

Figure 4.33  Auto  Formatting Table

Marksheet
Courses Time 

Duration
No of 
Students 
Enrolled

CBM 1 Year 25450

PGDIT 3 Year 24600
DTP 3 Months 4000

Figure 4.34  Formatted Table
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Sorting the Contents of  the  Table

1 Select the table.

2 Select the Sort option from the Table menu.

3 The Sort dialog box will appears as in (Fig 4.35).

4 Set  the Sorting order as shown in the (Fig 4.35).

5 Click on Ok.The  table will appear as shown in the (Fig 4.36).

Figure 4.35  Sorting a  Table

Figure 4.36    Sorted  Table  on  the  bases  of No  of   Students  Enrolled
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Self-Assessment Questions

1 What  is the use of  Wordart?

2 Explain the  following  features  of   Word

      i) Table Proprieties

ii) Sorting

3 Explain  in   detail   the Autoshape  feature  of   Word.

Lab Session

 Create a graph  using Autosahpes  and insert  text into it.

 Apply a different background and foreground color to your
autoshapes.

 Create your own  table  and  Sort its data.VEIS
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U
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t
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Objective :

u Explaining  the automatic  functions  of  Ms-Word

u Discussing  the concepts  of  merging and linking the
documents

Contents :

5.1 Auto Correct Options

5.2 Spelling  and Grammar

5.3 Language

5.4 Versions

5.5 Hyperlink

5.6 Arranging Windows

5.7 Protecting a  Document

5.8 Macros

5.9 Mail Merge

More  on MS-Word
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5.1 AUTO CORRECT  OPTIONS

Word has some special functions which are grouped under the heading.

Automatic Functions

AutoFormat as you type

AutoFormat

Auto text completes the word or phrase  based  on four  initial  letters of  that
word  and  phrase

Auto Correct: Auto Correct helps in correcting common typing  errors

AUTO CORRECT

Steps to create auto correct entry are

1 Select Auto Correct option from the Tools menu.

2 Click on Auto Correct tab.

Figure 5.1 Auto Correct dialog  box-Autocorrect  tab
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3 Write a wrong spelling as shown in the (Fig 5.1)in Replace text box
and the correct spelling in the With  text  box.

4 Click on Ok button.

5 Now, write the wrong spelling and press space bar to continue writing
the spelling will automatically be corrected.

AUTO TEXT

Steps for adding  Auto text entries are

1. Type a  word  or  phrase  you  often  use an d  want to type again and
again, auto text  helps  you   with  it.

2. Select Auto Correct options from Tools menu.

3. Click the Auto Text tab.

Type a name for the entry in the Enter Auto Text Entries Here box
and click Add. (Fig 5.2)

Figure 5.2 Auto Correct dialog  box-Autotext tab

VEIS



More  on MS-Word Unit 5

 100                                     VEIS

4.  The  auto text  etery is added  to the  list as in (Fig 5.3).

The next time when  you type the first four  letters of that word or
phrase, word  will  show you the auto text  entry  as in (Fig 5.4).Press
enter to include it in your document.

Figure 5.3 Auto Correct dialog  box-Autotext  tab

Figure 5.4  Auto Text Entry
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5.2  SPELLING AND GRAMMAR

Steps to run spell check in your document

1. Select Spelling and Grammar option from the Tools  menu the
Spelling and Grammar dialog box appears (Fig 5.5) it shows all the
wrong spellings in red color and grammatical mistakes in green color.

2. Select the correct spellings from the suggestions shown.

3. Click on  Change button to correct the errors.

Figure 5.5 Spelling  and  Grammar dialog box

5.3 LANGUAGE

Thesaurus helps to get different words having same meaning from the
dictionary so, that every time you have not to repeat the same word

Steps to get synonyms for a word are

1. Select the word from your document.

2. Select Language option from the Tools menu and then select
Thesaurus option from the submenu.
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3. Thesaurus dialog bo appears (Fig 5.6) on the.

4. Select the word from Replace with Synonym  list box an d click on
Replace button.

5.4 VERSIONS

Saves and manages multiple versions of a document in single file after you
save versions of  a  document ,you can go back and review, open, print and
delete earlier versions.

Steps to create  versions

1 Open a new document.

2 Type any paragraph in the document. (Fig 5.7)

3 Save the file.

4 Now select Versions option from the File menu.

5 Version in Arrange Windows dialog box appears. (Fig 5.8)

Figure 5.6  Thesaurus  dialog  box
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6 Click on Save Now button.

7 Save Version dialog box appears.(Fig 5.8)

8 Enter the comment(Part 1)  and click on Ok button.

9 Now  enter another  paragraph  in  the same  document.(Fig 5.9).

10 Repeat steps 4,5,6,7,8 to create another version(Part II)

        Figure 5.7 Paragraph  to  be  entered

Figure 5.8  Arrange  in  window  dialog  box
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11 Select Version option from the File menu and select and.

Version (Part I) both the  windows  appears on  the  screen-the current
document which have both the paragraph and the Part I, versions which
have both first and second paragraph.

Figure 5.9  Save  version dialog box

Another
Paragraph

Figure 5.10  Select  a  version  to  openVEIS
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              Figure 5.11  Part L - Version

5.5  HYPERLINK

INSERTING  HYPERLINKS

Hyperlink is a colored and underlined text or a graphic that you click to go
on  a file, a  location in a file, an HTML page on  the World Wide Web, or
an HTML, page on internet.

Steps to Create  hyperlink

1. Select the text  or drawing object you want to display as the hyperlink,
and then click Insert Hyperlink button on the Standard toolbar.

Figure 5.12 Hyperlink  dialog  box

VEIS



More  on MS-Word Unit 5

 106                                     VEIS

2. Then, do one of the following: To link to an existing file or web page,
click Existing file or web page under Link to.

3 To link to a file that you haven’t created yet, click Create New
Document Under Link to.  4 Locate or select the file or type a new
file name with correct path.

5 To display a screen tip you want reset your mouse over the hyperlink,
click ScreenTip…. Button and type the text you want.

6 Click Ok twice.

OLE [Object Linking and Embedding]

It allows you to establish connectivity between two different application eg:
Insert an  Excel worksheet in Word application etc…

In case of  EMBEDDING  the object will be embedded in the current
application and  whenever  you  click on the object, your control  will  be
transferred to the source application from where you  have copied  the  object
from.

Note: Any changes  made directly in the source application, will not be
reflected in the target application.

1. If you need to change the objects contents you will need to open the
application through the destination by double clicking on the object
inserted.

2. You  can embed the object through Edit Menu Paste Option -> Paste
Special  [Choose the application from where you want to get the
object]->Ok/Insert.

Note: As the complete code is inserted in the destination, it increase the size
of the destination file.

Linking

1. Linking  allows you to link object of  different applications. It allows
you to insert an object in your application.
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2. In case of linking, a link is created between the source and the target.
Hence any change made in the source will be reflected in target as
well.

3. Linking is nothing, but a pointer to the source the source is not stored
in the destination. Hence the size of  the destination  file application
remain the same.

To perform the linking, follow the steps:

Method I

1. Select the object at the source and copy it.

2. At the destination place select  Edit Menu Paste special option from
Paste Link  select the application name of the source.

3. Too see the effect of Linking make changes in the source object.

4. The same changes get reflected in the destination object.

Method II

Insert Menu -> Select object->Choose[Create from new]

->Paste Link->Select the application ->OK

5.6  ARRANGING  WINDOWS

You can open several documents at once and layer or title them. You can also
open two windows within a document or split a document window and view
two separate parts at once.

Splitting windows enables you to view two separate sections of a document
simultaneously. For example, you may need to compare information in the
first paragraph of a long report with information in the last paragraph.
Splitting the document windows enables you to view both sections on screen
at the same time.

Split Document Window

1 Select Split option from the Widows menu.
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2. Click and drag the Split Box down to the desired new location.

3. Each pane will have its own scroll  buttons.

Similar to splitting windows, opening additional windows in a document also
enables you to view separate sections of a document at one time. With
separate windows however you can select different views, which enables you
to zoom into a particular section of a document while the remainder of the
document remains in the view in the main window.

Figure 5.13  Splited  Windows

Open Another Window on a Document

1. Select New Window from Window menu to open another window within the
same document.

2. Each window will have its own scroll buttons and the document can also be
seen in different View types. Editing the information in either window will be
saved to the same file.
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Tile Windows Horizontally

1. Select Arrange All from Window menu

2 The  title  bar  of  the active  window  appears  to  be  brighter.

Figure 5.14  Arranged  Windows

5.7  PROTECTING A DOCUMENT

Assigning  password to the document

1 Click the File menu and select Save As.

2 Select Tools from Save As.

3 Select Tools from Save As dialog box.

4 Then select Security Options. Afterwards, Security dialog box opens
as shown in (Fig 5.15).
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5 Now, type password of your choice in the Password to  open.

6 To give right to modify, type another password as desired in the
Password to Modify text box.Click OK.

5.8 MACROS

A macro is a series of  word commands which have been grouped together as
single command. Any repetitive operation which involves executing a number
of sequential steps can be automated by creating a macro for it.

There are two stages in using macros

1. Creating Macros

2. Running Macros

 Figure 5.15  Protecting  a  Window
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While creating a macro you will require two things:

1. The actual commands / steps which are to be grouped together to run
as one

2. Assigning the macro. ‘Assigning’ means specifying to the computer
how you would prefer to run this macro.

You can assign a macro in the following ways:

1. An option in any menu

2. As an icon in a toolbar

3. To a button

4. To a shortcut key(like function keys)

5. To a key combination.

Given below are the steps involved in recording a macro

Figure 5.16 Record  Macro option
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1. Click on the Keyboard button to define the macro from the keyboard.
The following dialog box would be displayed.

2. Click in this box and press Ctrl  and R  keys from the keyboard
together. This is now the  macro shortcut.

         Figure 5.18  Assign Keyboard  shortcut

Figure 5.17  Record  Macro dialog box
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Figure 5.19  Recording  Macro

3. Click on Assign button to assign the  macro to these two keys.

4 Now click  on  Close.

5 A  Macro appears on the screen.

6 Type the paragraph given in (Fig 5.19) and then click on  Stop
Recording.

7 Now press the short  cut key which you assigned for macro the para-
graph will be  appear on the screen.

Note: Do not assign  any  shortcut key to macro which already has a pre-
defined function,like Ctrl +V  or  Crtl + C.

Now create a new macro and then ,insert table and enter 4 rows and 5 col-
umns enter column headings and then click on stop recording.Now,press the
macro shortcut the same table will be displayed on the screen.

5.9 MAIL  MERGE

It is often required to send letters with same information to a group of people
who live at different locations. The letters may require the address of each

VEIS



More  on MS-Word Unit 5

 114                                     VEIS

Figure 5.20  Selecting the type of  document

5 Click on Next.

6 Select Use the
Current Document.
(Fig 5.21)

7 Click on Next.

8 Select Type a new list
(Fig 5.22).

9 Click on Create button.

person to be printed in addition to the same information .MS-Words Mail
Merge feature is used to combine a data source with a main document it is
the document which  contain same information the data source can be a word
database file or a data base created in other application,which contain variable
information.

Steps to Merge Main document  with  database

1 Open a  new  document.

2 Choose Letters and  Mailing  option  from Tool menu.

3 Select the Mail Mrege Wizard  option  Mail Merge task pane is
displayed.

4 Select the type of document  you  want to create. (letters).

(Fig 3.20)
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Figure 5.21 Selecting Main
Document

Figure 5.22 Determining
Data Source

Figure 5.23  New Address List dialog  box
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              Figure 5.25 Selecting the list of  recipients

10 New Address List Form appears. (Fig 5.25)Enter  the  required detail
for creating the list of recipients.

11 After  entering  the  data  click on the Close  button.

Figure 5.24  Saving Data Source
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12 Save Address List dialog box appears .Enter the name and click on
Save button.

13 Select the name of recipients to whom you want to send the data  and
click on OK.

Figure 5.26  Writing Letter in the current  document
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Figure 5.27   Mail Merge Tool Bar
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14 Select the Insert Merge Fields option from the Mail Merge tool
bar.

Insert Merge Field  dialog  box appears (Fig 5.27).

15  From the merge  tool  bar  click on Merge New Document.

16 The Merge New Document dialog box appears.(Fig 5.9)Here you
can enter  the number of records for  which  you want to create the
letter.

17 By selecting All three copies of the document is created, as the
present database has only three records.

  Figure 5.28   Inserting  Merge  Fields

Figure 5.29  Merging Documents
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Self-Assessment Questions

1. What  is the use Automatic functions of word ?

2. Explain the following features of Word :

      (i) Versions

(ii) OLE

3. Explain in detail Mail Merge feature of word

Lab Session

 Create a hyperlink  in your document.

 Split the Window of your current  document.

Create 3 versions of your document.VEIS
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